WordPress.org

Support

Support » Multisite » DreamHost Multisite Thread: they knew about the bug and are working on it

DreamHost Multisite Thread: they knew about the bug and are working on it

  • SidianMSJones
    Participant

    @sidianmsjones

    From the information I have, it looks like the issue on our end has not been fixed just yet. There is a bug out for it, our developers just need to work it out. If you’d like, you can submit a support ticket on the subject from your panel, so that we can keep you updated on when the multisite feature will be working here for sure

    So I was thinking for all our sakes, if there are any breaking updates on this issue, go ahead and post them here.

Viewing 6 replies - 1 through 6 (of 6 total)
  • SidianMSJones
    Participant

    @sidianmsjones

    This is also a good thread on the issue.

    And you can manually fix it by editing the $base line out of your wp-config file, or doing a manual install, not using the One Click option.

    that base line does not need to be there, I have no idea why they put it there, and it has the entirely wrong value. they put the database name in there, when in MU (previously) that value is used to determine the base install URL in the original htaccess file.

    SidianMSJones
    Participant

    @sidianmsjones

    And you can manually fix it by editing the $base line out of your wp-config file, or doing a manual install, not using the One Click option.

    But be aware that this fix will have to be done for EVERY sub-site.

    … if you’ve created those sites already, yes.

    If you take that line out of the config file, then it will not use it to build the new site urls. 😉

    SidianMSJones
    Participant

    @sidianmsjones

    Really? Awesome. I’ll check this out.

    SidianMSJones
    Participant

    @sidianmsjones

    It works.
    IT’S ALIVE!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘DreamHost Multisite Thread: they knew about the bug and are working on it’ is closed to new replies.