Support » Fixing WordPress » drag widgets

  • HI
    I just started a new blog and everything seemed to be ok.

    IN Available Widgets i try and drag them to the side bar nothing happens. When i try and drag them from the side bar to the Inactive Widgets it does the same thing.IDK what is the problem. Where i do know this is Available Widgets has ADD next to it and Sidebar 1 have EDIT next to it. SO that’s the problem i think. SO is there a answer for this Thanks, Val…

Viewing 8 replies - 1 through 8 (of 8 total)
  • esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-related problems?

    HI esmi I did try the default theme same thing but i will try your suggestion.

    That did not work but here is a picture of it.

    [IMG]http://i918.photobucket.com/albums/ad22/ohioguru55/Capture1.png[/IMG]

    Where i un-installed it them re-install and its still the same lol.
    I was reading some and it said the older version were like that.SO im not sure why its like this but i will keep reading about this.

    PS my other sites are ok just this one. Where when i first install this it was ok so maybe i did something oh well.

    DUH!

    esmi

    (@esmi)

    Forum Moderator

    Did you find the problem?

    No not yet lol i wish lmao oh boy. Hey esmi thats just so weird.

    I unstalled it again till i find a solution to it.

    Thanks esmi for the help.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘drag widgets’ is closed to new replies.