Support » Plugin: MailPoet Newsletters (Previous) » Drag and Drop Post doesn't work after update to 2.6.6

Viewing 15 replies - 1 through 15 (of 20 total)
  • Hello,

    Same here.

    Last version of WordPress, last version of Flash, last version of Firefox.

    Same here

    Expecially the WordPress Article insertion doesn’t work !!!

    WP 3.9, Firefox, Chrome, Internet Explorer.

    Exactly! I am unable to drag and drop anything when trying to edit or create new newsletters….

    Same here – drag and drop is not working.
    I uninstalled all my plug-ins and it still didn’t work.
    Also tried using IE, Firefox and Chrome to no avail.
    Any suggestions?

    Same issue here too.

    WordPress 3.9
    Mailpoet 2.6.6

    Here too, using different WP installations up to 3.9
    Any suggestions? At the moment no answer from mailpoet!?

    Same issue.
    I’ve tried to disable all my other plugins and the problem still appears. Don’t seem to be a conflict.

    Every few days a new release which has new issues…since v2.Unfortunately Mailpoet seems not to be able to communicate through this forum. So we share their answer for this issue:

    I understand how annoying that must be. This issue can be caused by broken files in installation. Please, try to uninstall MailPoet and reinstall it. Don’t worry, you will not lose anything. Let us know if you need further help.

    In our case this cost us a lot of nerves and time but at the end the issue was solved.

    Thanks, worked for me too

    Reinstalling worked of me too, thanks for sharing @achensee

    Thanks, worked for me too!

    Sorry everyone,

    We are trying to respond everyone, the forums is not our priority, it’s better for you to communicate with us via our Support Page, which will send an email to our ticket controlling system that makes supporting much easier on high levels.

    If you are still having this problem access this video guide I did and you will be able to resolve it.

    https://vimeo.com/93467190

    Good lord, I actually uninstalled it using the Reinstall from scratch prompt within the plugin and it deleted all my newsletter/subscribers lists. So whatever you do, DO NOT go that route! Trying to figure out now how to restore the latest backup through cPanel… oh, boy!

    I deleted and reloaded and still no luck! Please help!!!

    Hi Caveman,

    Try to clean your Browser Cache:
    http://www.wikihow.com/Clear-Your-Browser’s-Cache

    And WrdPrssUsr, If you follow our video you shouldn’t have any problems. What you did is deleting from Scratch, which warns you about deleting everything.

    My best Regards,

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Drag and Drop Post doesn't work after update to 2.6.6’ is closed to new replies.