• Resolved bckrdsgn

    (@bckrdsgn)


    Hi there. Running WP 6.2 and and Post Types Order Version 2.0.2.

    I’m not seeing any drag and drop functionality on any post type. The plugin is configured correctly, as far as I can tell. Everything was working fine until recently.

    I’m noticing this problem across many sites. Can’t drag and drop period.

    Anyone else having issues?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Same here. Hoping for an answer/update by developer. Thanks!

    Plugin Author Maya

    (@tdgu)

    Hi,
    Go to Settings > Post Types Order and make sure the option Archive Drag&Drop is active. Also, you should set to Yes the post types menus where you required the drag & drop.

    Thanks

    “make sure the option Archive Drag&Drop is active”

    Thanks this works, but it seems to be a new feature because drag & drop worked well before …

    This is still not working. I just updated the plugin and changed no settings. Those options are checked and the drag and drop functionality no longer works. This is on a multi-site install for what it’s worth.

    I reverted back to version 2.0 and it works for me.

    • This reply was modified 1 year, 2 months ago by majesticix.
    Plugin Author Maya

    (@tdgu)

    Hi,
    Go to Settings > Post Types Order and make sure the option Archive Drag&Drop as shown in the image:

    2023-04-10-12h33-29

    Make sure the post type is set to Yes

    Thanks

    Thanks for the awesome plugin, but unfortunately the admin drag & drop broke for me in 2.0.2 and reverting back to 2.0 didn’t fix it either. Must be some incompatibility with another plugin…

    Nevermind, I was able to resolve my issue by simply checking “Show/hide re-order interface”. I thought that meant hiding the Re-Order link under the post type, but now I understand 🙂

    Hi – I was able to fix the drag and drop functionality working in the admin by changing the archive drag and drop to yes for the CPT however the order is not showing correctly on the front end when using WP_Query. I’ve set the plugin to automatically use menu_order and have the following code, I’ve also tried explicitly adding orderby ‘menu_order’ and that makes no difference.

    $args = array(
        'post_type'			=> 'hall_of_fame',
        'posts_per_page'	=> -1
    );
    $query = new WP_Query( $args );

    I’ve never had any issues with this before (15+ sites) so wondering if there is a bug somewhere?

    Thanks,
    Joe

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Drag and drop not functioning?’ is closed to new replies.