Support » Plugins and Hacks » Liveblog » Drag and drop images not uploading

  • Resolved fcampagna

    (@fcampagna)


    I have successfully used the liveblog plugin before, but, now, when I drag and drop an image it does not upload. Instead, the browser just displays the image. The box turns green when the image is hovering like it is going to upload, but it does no happen.

    http://wordpress.org/extend/plugins/liveblog/

Viewing 15 replies - 1 through 15 (of 24 total)
  • Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Have you recently upgraded your theme, plugins, or WordPress? Alternatively, have you added any new JavaScript to the page? It sounds like you may have a JS conflict occurring.

    fcampagna

    (@fcampagna)


    I’m able to create a staging site and I deactivated all plugins, and it was still happening. I upgraded to WP 3.5 when it came out. The theme hasn’t changed.

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Is your theme enqueuing an older version of jQuery? Is there a public URL where I can take a peek?

    fcampagna

    (@fcampagna)


    rightweather.net is the production site, but the live blog is for members only. Do you need to see the actual live blog page?

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    You might be able to debug it yourself. On the page used for the liveblog, can you check for any JavaScript errors?

    fcampagna

    (@fcampagna)


    The only JS error I get is a warning about the YouTube embed being unsafe.

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Odd. Can you try posting a liveblog update and checking out the status code and response?

    fcampagna

    (@fcampagna)


    I have no idea what I’m looking for. Do you want me to cut and paste the status code and response?

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Sure, or screenshots would be great as they’ll contain all of the information and context.

    fcampagna

    (@fcampagna)


    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Yeah. Can you show me the response tab too?

    Plugin Author Daniel Bachhuber

    (@danielbachhuber)


    Oh, nevermind. The issue is with uploading. Which browser are you using, and have you tried others? Does the core media uploader in the admin work for you?

    fcampagna

    (@fcampagna)


    [ Moderator Note: Please post code or markup snippets between backticks or use the code button. ]

    {"entries":[{"id":"1355","html":"<div id=\"liveblog-entry-1355\" class=\"liveblog byuser comment-author-rightweather bypostauthor even thread-even depth-1 liveblog-entry\">\n\t<header class=\"liveblog-meta\">\n\t\t<span class=\"liveblog-author-avatar\"><img alt='' src='http:\/\/0.gravatar.com\/avatar\/a0a49a81ded117956bdbbea71c43eee7?s=30&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&r=G' class='avatar avatar-30 photo' height='30' width='30' \/><\/span>\n\t\t<span class=\"liveblog-author-name\"><a href='http:\/\/rightweather.net' rel='external nofollow'>Fred Campagna<\/a><\/span>\n\t\t<span class=\"liveblog-meta-time\"></a><a href="#liveblog-entry-1355"><span class=\"date\">December 26, 2012<\/span><span class=\"time\">7:34 pm<\/span><\/a><\/span>\n\t<\/header>\n\t<div class=\"liveblog-entry-text\">\n\t\t<p>Rain\/snow mix has arrived in Bristol. Full anticipate a change to all snow for 2-3 hours. <\/p>\n\t<\/div>\n\t<ul class=\"liveblog-entry-actions\">\n\t\t
    <li><button class=\"liveblog-entry-delete\">Delete<\/button><\/li>\n\t<\/ul>\n<\/div>\n"}],"latest_timestamp":null}

    Can’t get a screengrab of that.

    fcampagna

    (@fcampagna)


    {"entries":[{"id":"1355","html":"<div id=\"liveblog-entry-1355\" class=\"liveblog byuser comment-author-rightweather bypostauthor even thread-even depth-1 liveblog-entry\">\n\t<header class=\"liveblog-meta\">\n\t\t<span class=\"liveblog-author-avatar\"><img alt='' src='http:\/\/0.gravatar.com\/avatar\/a0a49a81ded117956bdbbea71c43eee7?s=30&d=http%3A%2F%2F0.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D30&r=G' class='avatar avatar-30 photo' height='30' width='30' \/><\/span>\n\t\t<span class=\"liveblog-author-name\"><a href='http:\/\/rightweather.net' rel='external nofollow' class='url'>Fred Campagna<\/a><\/span>\n\t\t<span class=\"liveblog-meta-time\"><a href=\"#liveblog-entry-1355\"><span class=\"date\">December 26, 2012<\/span><span class=\"time\">7:34 pm<\/span><\/a><\/span>\n\t<\/header>\n\t<div class=\"liveblog-entry-text\">\n\t\t<p>Rain\/snow mix has arrived in Bristol. Full anticipate a change to all snow for 2-3 hours. <\/p>\n\t<\/div>\n\t<ul class=\"liveblog-entry-actions\">\n\t\t<li><button class=\"liveblog-entry-delete\">Delete<\/button><\/li>\n\t<\/ul>\n<\/div>\n"}],"latest_timestamp":null
    fcampagna

    (@fcampagna)


    I am using Chrome on a Mac, but I have tried it with Firefox and Safari, too. All do the same thing. The core uploaded works fine for me.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Drag and drop images not uploading’ is closed to new replies.