Support » Plugin: Frontier Post » Drafts removed

  • Resolved alienalias

    (@alienalias)


    Hello-
    I really like the plug-in, but one thing that is troublesome for me is that I do NOT want “drafts” to be shown on the shortcode/Frontier page under “status”.

    Is there a way to remove “drafts” from being shown, so that ONLY published posts are shown? I am not a techie, so please, if I am required to enter or change a bit of code, please simply let me know which folder I will find the info in to make said changes, assuming what I’m looking for can be done. THANK YOU!

    http://wordpress.org/extend/plugins/frontier-post/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author finnj

    (@finnj)

    Sounds reasonsble, will try and include in next release.

    Plugin Author finnj

    (@finnj)

    I have uploaded a beta version (1.4.1)

    The following settings has been added:
    – media upload
    – allow drafts
    – editor layout

    as for the editor layouts, I need to find some more descriptive explanations of the four types:
    – Full
    – Minimal
    – Simple
    – Text only
    Please give input

    please be aware that this hasnt been tested, and even though it might seem to work, I need to add some checks. eg. the editor might seem simple, but a backend check for allowed HTML needs to be added

    So do NOT test on live site 🙂

    Let me have your feedback

    Plugin Author finnj

    (@finnj)

    Implemented in the new version (1.4.8)

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Drafts removed’ is closed to new replies.