WordPress.org

Support

Support » Plugins and Hacks » MultilingualPress » [Resolved] Drafts are not created

[Resolved] Drafts are not created

  • Hello,

    I am using the Multilingual Press plugin for a bilingual website in Italian and English, the Italian being the main one. I have the sites set up, interlinked and I get the “Translate this post” option in the post pages, so everything looks alright, but then drafts are not created at all in the English website.

    The plugin actually used to work until I deleted and re-created the English site.

    I tried deleting and reinstalling the plugin, deactivating all other plugins, and activating the plugin on the single blogs rather than network-wide, but nothing worked. Do you have any ideas how could I proceed? Thanks.

    http://wordpress.org/plugins/multilingual-press/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author toscho

    @toscho

    WCEU 2016 Contributor

    Are the sites connected with each other? You can see that in wp-admin/network/sites.php.

    Also make sure the plugin is network activated only.

    Hi shukram, maybe it´s a problem that did cost me lots of time.

    QUESTION:
    Did you try to translate a post/page that should be published in the future? Trying to translate posts/pages that will have a publish-date in the future won´t work.

    SOLUTION (maybe):
    If so, try to set the publish-date to a date in the past. Maybe then you will be able to get a translated copy of your post/page.

    Plugin Author toscho

    @toscho

    WCEU 2016 Contributor

    Should work now. Please try our latest release candidate.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Drafts are not created’ is closed to new replies.
Skip to toolbar