WordPress.org

Forums

Draft gone like it never existed (4 posts)

  1. Bud Stoner
    Member
    Posted 3 years ago #

    I have been working on a draft for some time (on unitygems.com)

    Haven't had time for a month or more, and today I finally tried to go back to it, but I cannot find any evidence that I have any existing draft.. I was working on this for weeks, and saving,re-opening, etc many times.. What happened? why can I find no evidence whatsoever of my draft? Is it gone, and if so how can this be? I worked on this for a long time, this is a HUGE disappointment! How can I find it?

  2. Mark Ratledge
    Forum Moderator
    Posted 3 years ago #

    Sounds like a host database glitch. Do you have revisions saved? Look below the post editor and see if you have a list of revisions.

    If not, check that the box is ticked to show them under the Screen Options tab in the editor of any page/post.

  3. Bud Stoner
    Member
    Posted 3 years ago #

    Thanks for the response.. I don't see an option for that in Screen Options tab (when I click create new post to access the editor page). To be sure, I have checked all 15 options, to no avail.. (Network publisher, Format, Categories, Tags, etc..)

  4. Mark Ratledge
    Forum Moderator
    Posted 3 years ago #

    Check to see if there are old drafts on other posts or pages.

Topic Closed

This topic has been closed to new replies.

About this Topic