Support » Plugin: Download Monitor » Downloads don’t work

  • Resolved fuentes990

    (@fuentes990)


    Hello, I updated this plugin and now the downloads links doesn’t work, it takes me to the homepage, i tried several things that i read here from people with similar problem, like deactivating other plugins that may interact with this one, update permalinks… I cant find the problem I hope you can help me with this.

    this is a page with links http://www.innoquotient.com/publications-2/

    And other problem is that in the spanish version http://www.innoquotient.com/es/publicaciones-2/, the same buttons of the downloads takes yo to a form for fill it before the download, I didn’t make this part of the website so I have no idea how to do the same for the englsih version, so i hope you can tell me how to change the link of those buttons like in the spanish version too.

    Thank you very much.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    Can you please got to the “Downloads > Settings” page, click on “Access” menu and let me know if you have selected a page for the “No Access” option?

    Thread Starter fuentes990

    (@fuentes990)

    I check it, I don’t have any page selected.

    Thank you

    Hello,

    I presume it’s working now. If not, please reply to this post.

    Thread Starter fuentes990

    (@fuentes990)

    No it isn’t working, you can check it in the link I put in the first post.

    I just answered the question you did but I didnt change anything. I didn’t get any solution please don’t put it like resolved…

    Thanks.

    • This reply was modified 2 years, 9 months ago by fuentes990.

    Hello,

    Can you please contact us via “support@download-monitor.com” with a link to this post so we can debug this further?

    他已经工作了!
    Settings – Fixed Connection – Re-click – Save button!
    Also, have you set up wordpress pseudo-static?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Downloads don’t work’ is closed to new replies.