WordPress.org

Support

Support » Plugins and Hacks » HTML5 jQuery Audio Player » [Resolved] Downloaded 1.9.1 Update and Still Not Working

[Resolved] Downloaded 1.9.1 Update and Still Not Working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Just more detail…

    I deleted my song list. I deleted the plugin. Went to my server and made sure all the plugin folders were removed. Then Re-Installed and added a couple of my songs back in.

    It seems to be following the same pattern. The player shows up 3 times on my page. Each song shows up 6 times within each player. The will play maybe a beat and then die out. I’ve tried Chrome, Safari, and Firefox all with the same results.

    Plugin Author Maeve Lander

    @enigmaweb

    Hi mattOVm … latest version of the plugin should be working fine in WP 3.5. Any issues with the 3.5 core have been identified and fixed.

    I suspect your issue is a JetPack thing… please try deactivating Jetpack and check it again… then reactivate and let me know if that solves your issue (it did for all 3 other users who reported this issue).

    Thanks

    With Jetpack deactivated the the Audio Player plugin seems to be back to normal. However reactivating Jetpack recreates the same problems. I suppose I can try individual plugins to accomplish the few things I was using Jetpack for and see if that works.

    Thanks for the tip. Obviously it would be helpful if they could work in unison but understand there are limitations to multiple plugins

    Plugin Author Maeve Lander

    @enigmaweb

    Ok cool good to know it’s the same Jetpack issue already identified… marking this thread resolved now and will check out the Jetpack issue separately. Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Downloaded 1.9.1 Update and Still Not Working’ is closed to new replies.
Skip to toolbar