Support » Plugin: Easy WP SMTP » Download this if you want your site hacked

  • surfer800

    (@surfer800)


    Just spent 6hrs trying to get my site fixed because of this piece of crap plugin. I wasn’t even using it, but unfortunately it was active and it has vulnerability which this company did not patch yet. So basically my client’s site was re-directed to porn site. Very professional I may add for a doctor’s office.

    This company knows about the vulnerability and they still have not patched it. The plugin was the most updated plugin too…

    Google “Easy WP SMTP Vulnerability” to see what I’m talking about. Download at your own risk

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    @surfer800

    >> This company knows about the vulnerability and they still have not patched it. The plugin was the most updated plugin too… <<

    The plugin has been patched.

    Plugin Support mbrsolution

    (@mbrsolution)

    @surfer800, we apologize for any inconvenience. The developers patched the vulnerability the moment it was reported by releasing version 1.3.9.1.

    Kind regards

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi,

    I cleared the db entries and now im back Online. I went and check my plugin version and its at 1.3.9.1 (hoping it was at 1.39) is that even possible?

    This happened because of the features added in version 1.3.9. If you are running version 1.3.9.1, you should be good to go.

    Please read the following post. This should help you further.

    Once again I apologize for the inconvenience.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Download this if you want your site hacked’ is closed to new replies.