• Resolved cschwoertzig

    (@cschwoertzig)


    I upgraded from 4.8.3 to 4.9.3 and managed to isolated the error to that simple command : [download id=’5008′]

    In version 4.9.3, there is an egg-timer and the file does not work.

    I reinstalled version 4.8.3 and it now works.

    Please let me know when it will be fixed to upgrade the version.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Same here.

    My pdf files in media show a padlock. Do you have the same thing?

    Thread Starter cschwoertzig

    (@cschwoertzig)

    I reinstalled the previous version so cannot replicate, but it was a black dot circling inside a grey disk. Are you using Email Before Download plugin ? I suspect from a response I got from their Download Monitor’s technical support that there is maybe a conflict. I had lots of issues between the two plugins when I installed them the first time.

    • This reply was modified 7 months, 3 weeks ago by cschwoertzig.
    Plugin Author Cristian Raiber

    (@cristianraiber-1)

    Hi,

    since EBD is a 3rd party extension, for which we do not provide support, I’m afraid I can’t help you with an answer.

    We’ve had users reach out to us about this issue, and, once disabling EBD, they got rid of the error.

    We can only ensure compatibility with our extensions.

    All the best,
    /Cristian.

    @cschwoertzig The topic at https://wordpress.org/support/topic/invalid-uid-after-upgrade-to-4-9/#post-17251451 has more info on this issue (more importantly, the comment being linked to here then has a link to the Email Before Download plugin’s support forum topic on the matter to make EBD compatible with the current version of DLM [which has some potential patches to try to see if those resolve the issue; not yet confirmed.])

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Download monitor version 4.9.3 no longer works’ is closed to new replies.