WordPress.org

Support

Support » Installation » [Resolved] download links not working

[Resolved] download links not working

  • forum post may not be the best way to notify, but I don’t see other options- it looks like all download links are currently failing. I suppose it could be me, but I’ve tried from several hosts with different browsers. I think its a server prob.

Viewing 15 replies - 1 through 15 (of 15 total)
  • Links aren’t working for me either. . .

    doesn’t work for me either..

    I’ve reported a site bug. Does anyone have an alternate download link?

    Can’t download as at 11:21am (Australia EST) on Wed 22nd OCT 2008

    Same here….cant get the download link to work

    The download archive is no good at the moment either. But found an alternative source (Thanks Google) over here: http://www.sfr-fresh.com/unix/www/wordpress-2.6.2.tar.gz/

    Guess I picked a bad time to upgrade…

    Wow, amateur hour over at wordpress, doesn’t make me feel very secure in their product if all their download links are broken.

    Thanks for the links guys!

    Seems to work now

    Thank you so much for the Softpedia lead.. The WordPress site one still is not working here, either.. Tried combinations of different browsers, different ISP dialup numbers, earlier release, different days, nothing..

    Not completely downloaded yet, but is the first time the end file size is showing in DownloadThemAll for Firefox.. That’s a *gooood* sign.. :))

    For what it’s worth, any chance it has something to do with slower connections..?

    Asking because it was showing mine started downloading at 37 BITES.. Finally moved up to 500 BITES a few seconds ago.. Yes, I typed that right.. Wondering out loud because I know servers can be programmed to time out after a connection has lasted so long to give everyone a fair shot at access..

    Whatever the outcome, THANK YOU again for the alternative lead.. 30% download and counting now at 1.1 kb/s.. SCHMOKIN’..! :))

    CindySue? If I click the red download button at the top right of this page, I can download WP no problem.

    Hi, ThisIsEdie..

    That’s wonderful that it is working for you.. I am clicking the same red download button, and it *is not* working for me here the same as it did not for several other folks over the last few days on this thread..

    Before posting to the thread, I earlier printscreened my DownloadThemAll window.. It shows the .zip file *completed* at 136kb in size and the .tar.gz at 180kb from the other day.. The file this moment still in the process of downloading from Softpedia is working its way towards completion size of 1.44kb..

    Again, it *may* have to do with download rate or something.. The download that is working properly over at Softpedia started out downloading @ 37 BITES.. That’s *BITES* as in what computers ran at in the 80’s, probably more like the 70’s.. :))

    Whoops, sorry, that should have said “1.44MB” for the file that *COMPLETED AND EXTRACTED*, YAY..!!!!

    Going to go play with my BRAND NEW latest favoritest geekette toy, now.. :))

    Thank you, WordPress.org..!

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] download links not working’ is closed to new replies.