WordPress.org

Forums

Magic Fields 2 Toolkit
[resolved] Download link to older version that works with PHP version 5.3 (3 posts)

  1. S3nd41
    Member
    Posted 2 years ago #

    Hello,

    I've recently updated Magic Fields Toolkit to the latest version but my swerver doesn't have PHP version to 5.4 or later installed so I need an older version that can work with PHP 5.3.

    Can you please provide me with a link?

    Thanks!

    https://wordpress.org/plugins/magic-fields-2-toolkit/

  2. S3nd41
    Member
    Posted 2 years ago #

    Nevermind, found it.

  3. S3nd41
    Member
    Posted 1 year ago #

    It seems now the older versions request PHP 5.4 as well? How is that even possible?

    EDIT: Seems version 0.4.2.5 is the last one that works.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Magic Fields 2 Toolkit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic