WordPress.org

Forums

WP Symposium
[resolved] Download Failure (6 posts)

  1. davidmiller555
    Member
    Posted 1 year ago #

    I am trying to download the Symposium plug-in and get the following failure message:

    " Downloading install package from https://downloads.wordpress.org/plugin/wp-symposium.14.03.zip…

    Unpacking the package…

    Could not copy file. wp-symposium/images/smilies/rofl.png "

    and the download stops. I've tried a few times with the same result. Any advice as to how I should proceed will be most welcome.

    https://wordpress.org/plugins/wp-symposium/

  2. Robert
    Member
    Posted 1 year ago #

    Download the file to your computer unzip it and upload it via FTP.

    The was nothing more that it said when it stopped?

  3. davidmiller555
    Member
    Posted 1 year ago #

    Thanks for the prompt reply.

    No, nothing more than that message.

  4. Robert
    Member
    Posted 1 year ago #

    Weird is we have never had that report before for any one that I am aware of. FTP it. :)

  5. davidmiller555
    Member
    Posted 1 year ago #

    First time for everything.
    I'm quite good at breaking things. :-)

  6. simon.goodchild
    Member
    Plugin Author

    Posted 1 year ago #

    A few releases have since gone out via WordPress repo, assuming all ok now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Symposium
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic