Support » Fixing WordPress » Download button on my WordPress.org plugin page leads me to 404

  • Resolved Long Watch Studio

    (@lwsdevelopers)


    Hello everyone,

    I just propose my new plugin last week and it was validated.
    Then I push it to SVN two days ago.

    My WordPress.org plugin page seems ok.
    It shows my stable tag: 1.0.0 as noted in my readme.txt.
    That version is tagged in SVN too.

    But when I click on the download button, it leads me to a 404 error.
    Anyway, the zip URL seems correct as it looks like any other plugin zip url.

    I wait that two days to be sure it is not a sync lag problem, but my plugin is still not downloadable.

    Is it a WordPress problem or am I doing something wrong?
    Thanks for help.

    ps. It is not my first plugin and I never meet problem of that kind.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Naveen Kharwar

    (@naveenkharwar)

    Hey,
    you can mail at plugins@wordpress.org about your issue, to get more accurate help.

    Long Watch Studio

    (@lwsdevelopers)

    Hello,

    I did send an email yesterday morning but got no answer so far. That’s why I posted here.

    Naveen Kharwar

    (@naveenkharwar)

    You can use Slack to directly contact to the voulenter/moderators https://www.wordpress.slack.com.

    Moderator bcworkz

    (@bcworkz)

    Anyone is welcome to contact forum moderators in slack at #forums channel regarding issues that arise in the forums. In the case of plugin repository issues, we will still refer you to the plugins email, that is the only proper means of communication with the plugins team. Please be patient, the plugins team are volunteers who do a lot more work than anyone should expect from volunteers. Thank you for understanding.

    You should have received a message from the plugin teams as soon as your download link started failing. Be sure you are using the email address associated with the user account with commit privilege. Other addresses tend to look like spam. Speaking of spam, check that email account’s spam folder for a message from plugins which you might have missed. Unfortunately, emails from our domain tend to get treated as spam though we never spam anyone.

    Thanks to the WordPress team.
    They rebuilt the zip manually and now, it works.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.