Support » Plugin: All-in-One Event Calendar » download an older version of the plugin

  • The recent version of All-in-One has crashed my site (proplems with server CPU overload). On one of my other sites that has your older version, it is still working. I would like to download version 2.5.44 if it is available. Otherwise, when will your next upgrade be out that will be more compatible with WP 5.3?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.