WordPress.org

Support

Support » Installation » DOWNGRADING WP Version

DOWNGRADING WP Version

  • Okay, silly me upgraded for only the following to show:

    ERROR: WordPress 2.1 requires MySQL 4.0.0 or higher

    Can I downgrade back to WP2.0?

Viewing 1 replies (of 1 total)
  • If you followed the instructions you have a backup correct?

    I don’t believe the upgrade changed your database so you should be able to just delete the WordPress files and reupload the files you backed up. If you don’t have a backup of those files then you should be able to find what you need here:
    http://wordpress.org/download/release-archive/

Viewing 1 replies (of 1 total)
  • The topic ‘DOWNGRADING WP Version’ is closed to new replies.