WordPress.org

Support

Support » How-To and Troubleshooting » Downgrading to 3.4.2

Downgrading to 3.4.2

  • Ok, so WordPress 3.5 may not be compatible with the theme I’m using…I just need to go back to 3.4.2 to get everything working again on all browsers. How can I go back…please help and please be detailed, im not very experienced.

    thanks,
    Bryan

  • The topic ‘Downgrading to 3.4.2’ is closed to new replies.