WordPress.org

Support

Support » Installation » Downgrading to 2.8.4 which version do I download? IIS version?

Downgrading to 2.8.4 which version do I download? IIS version?

  • There are a whole bunch of plugins that I can’t use now with 2.9.1 so I wish to downgrade to 2.8.4 but when I go to the download archives, there are like 4 versions. I am not sure what IIS means or which version to download so I can use some of these plugins. Thank you for reading this, thank you for your time.

Viewing 1 replies (of 1 total)
  • I’d try the 2.8.4b-IIS. There’s very little difference between that and 2.8.4a-IIS (two xml files and a .sql).

    Better yet…move to a host that supports Linux.

Viewing 1 replies (of 1 total)
  • The topic ‘Downgrading to 2.8.4 which version do I download? IIS version?’ is closed to new replies.
Skip to toolbar