WordPress.org

Support

Support » How-To and Troubleshooting » Downgrading from PHP 5.3 to PHP 5.2

Downgrading from PHP 5.3 to PHP 5.2

  • esander4

    @esander4

    So i had to downgrade my PHP version because my custom menu wouldn’t allow me to have any more than a certain number of links (I didn’t count, so I don’t know exactly). The best solution I could find was downgrading PHP to allow more links (because I use GoDaddy and apparently they don’t deal with suhosin). My question is, in general do most plugins support PHP 5.2? I know I can check, but I have a lot of plugins on my site.

    Also, once I add all the links I need, switching back to PHP 5.3 should still allow me to keep the links I already have input, right? Or am I wrong in assuming that?

Viewing 4 replies - 1 through 4 (of 4 total)
  • esander4

    @esander4

    My site is SEC Gear . I’m using the Zenshop theme with cart66 plugin

    esmi

    @esmi

    Forum Moderator

    in general do most plugins support PHP 5.2?

    In general, plugins hosted on WPORG and updated in the past 2 years should support PHP 5.2

    esander4

    @esander4

    I guess what I meant was, are there plugins that only support 5.3 but not 5.2? So downgrading would cause these not to work?

    esmi

    @esmi

    Forum Moderator

    I couldn’t really say. Sorry 🙁

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Downgrading from PHP 5.3 to PHP 5.2’ is closed to new replies.
Skip to toolbar