Support » Installing WordPress » Downgrading from 3.01 to 2.9.2

  • I cleared 3.01 completely off my server and am in the process of installing 2.9.2 (trying to, anyway!). Is there anything in particular I should know, or do, during this process? Isn’t there a security key number somewhere? I’m doing this in hopes that 2.9.2 will actually function for me. If it doesn’t, I will try downgrading still more, to 2.8.6 which I never had a moment’s trouble with.

    The “pluggable-deprecated” file is showing in the ‘includes’ folder. Should I leave it or delete it?

  • The topic ‘Downgrading from 3.01 to 2.9.2’ is closed to new replies.