Support » Plugin: Easy!Appointments » downgrade previus versions

  • Resolved rogerthom

    (@rogerthom)


    Hi, i installed 3.0.10 from 2.13.6
    In my latest version email was sent to user correctly.
    In new version email sto send ..no error in consol.

    Im looking ease appointments 2.13.6 plaese, where can i find it?

    • This topic was modified 1 year, 1 month ago by rogerthom.
Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘downgrade previus versions’ is closed to new replies.