WordPress.org

Support

Support » Installation » Downgrade from 2.7.1 to 2.7

Downgrade from 2.7.1 to 2.7

  • I’m using 2.7.1, but it’s giving me trouble with the RSS feed. It won’t display more than 10 items without timing out. I didn’t have this problem with 2.7.1, so I’m thinking I’d like to downgrade. I’m not sure how to do that, though. Can I just download WP 2.7 and overwrite all my existing 2.7.1 files?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Downgrade from 2.7.1 to 2.7’ is closed to new replies.