Support » Fixing WordPress » Downgrade??

  • Resolved lilarmywifey

    (@lilarmywifey)


    I upgraded my WP today, I was at 2.0.3 and everything was fine but no, I just had to upgrade. My backup db won’t import, and I don’t want 2.0.4 as it breaks one of my must have plugins so is there somewhere I can download 2.0.3, I tried the download page but it’s at 2.0.5.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Downgrade??’ is closed to new replies.