WordPress.org

Support

Support » Installation » [Resolved] Downgrade 2.7 to 2.6.5 ?

[Resolved] Downgrade 2.7 to 2.6.5 ?

  • Hi

    Is it possible to downgrade from version 2.7 to 2.6.5. I am very disappointed about 2.7 – it is so slow. With version 2.6.5 it took about 1 second to load a page – now 5 to 8 seconds.

    See this topic.

    Link to my blog.

Viewing 11 replies - 1 through 11 (of 11 total)
  • kmessinger
    Forum Moderator

    @kmessinger

    Try removing the Akismet plugin.

    Thanks – but this doesn’t help – still very slow.

    With Firebug I see that the call of http://blogkom.net/wp takes 6.6 seconds – and this is only the first part of the page.

    Yes it is possible to downgrade. No problems.

    daphne63 -> then it would be absolutely just great if you told us HOW to do it 😉

    Thank you 🙂

    like you upgrade to wp 2.7, backup your current wp folder. download wp 2.6 files and replace it with current wp 2.7 files keeping wp-config file & wp-content folder as it is.

    once you replace all files try to login to your wp dashboard an you will see message for wordpress database upgrade. follow that link and we have done it you should see your blog back to wp 2.6.

    please keep in mind that its not suggest to downgrade wp version you may lose your blog data or end up with buggy wp.choice is yours.

    Always backup database and core files before proceeding for upgrade/downgrade.

    Thank you blogsdna 🙂

    louecrawford
    Member

    @louecrawford

    I just downloaded Word press 2.7 by automatic upgrade and I don’t have the menu section that’s suppose to be on the left. Any ideas what could have happen?

    Johanzen … just download wp 2.6.5 and ftp them to your wp folder …

    I’ve done that and nothing was lost … so no worries

    Again, dont trust luck too much – back up your files

    Made a fresh installation WP 2.7 with new database, no plugins, with Kubrik default Theme and default first message (Hello World).

    To load the first page it takes more than 5 seconds!!!

    I am quite sure now that the server where WP 2.6.5 and older version ran without any problems doesn’t support version 2.7.

    PHP Version 5.1.6
    Apache/2.0.46 (Red Hat)
    MySQL Client API version 4.1.18

    I am very disappointed.

    Cross referencing Trac Ticket 8590 created by tin68.

    Yes, please continue discussion about slow 2.7 on

    http://wordpress.org/support/topic/224410

    Discussion about downgrade in the thread here can be set to “resolved”

    Thanks.

    tin

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Resolved] Downgrade 2.7 to 2.6.5 ?’ is closed to new replies.