Support » Alpha/Beta/RC » Down Grade

  • Resolved Dilyar

    (@dilyar)


    I upgraded to 3.8 using the beta tester and now I am regretting it because a lot of my plugins do not support this version. How can I downgrade back to the solid version?

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Down Grade’ is closed to new replies.