Support » Plugin: Hustle - Pop-Ups, Slide-ins and Email Opt-ins » Doublel opt-in doesn’t work

  • Resolved gombroo

    (@gombroo)



    Hi,
    I have a problem with double opt in which simply doesn’t work correctly. My email address and name is being put on mailchimp list (I can see it in the backend of MC) but I don’t receive any confirmation email, any notification, any antispam message…
    Could you please tell me why is that?
    Thanks!

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @gombroo,

    Hope you’re doing well.

    Can you please make sure that when you go to MailChimp settings in your Popup the “Automatically opt-in new users to the mailing list” option is disabled, because when I test this on my installation I got an email and my email didn’t show up in MC list until I confirmed it.

    If this is already turned off but you’re still having the issue can you tell if you have any other plugins on your site that are also using MC integration?

    Cheers,
    Predrag

    Hi!
    Could you please tell me where I can find this “Automatically opt-in new users to the mailing list” option?
    Thanks!

    Plugin Support Predrag Dubajic WPMU DEV Support

    (@wpmudev-support1)

    Hi @gombroo,

    When you edit your popup or slide-in in content section you have your MailChimp integration enabled, right?
    So just click on the MailChimp text and it will open up a popup with additional settings, including the above-mentioned option.
    Here are some screenshots to explain it better.
    To open settings popup: https://screencast.com/t/aLUdF7mS0
    You should see it like this: https://screencast.com/t/g4yzC6BY

    Cheers,
    Predrag

    I did it like you said and right now I receive information that “This adress is subscribed”. I tried with 5 different emails, clear cache and fetch MC list in WP backend.

    Plugin Support Oguz – WPMU DEV Support

    (@wpmudev-support8)

    Hey @gombroo,

    Hope you’re well.

    Can you check form fields name column in your email form? While editing your pop-up you need to click “Edit Form” button at “Manage form elements” section on the content page;

    Is there any name that is not in this screenshot? If not can you try plugin conflict test? You need to deactivate all plugins except Hustle and try again. If this solves the problem you need to activate plugins one by one until replicating the same problem. But because of this can cause data loss, please be sure you have a backup.

    Cheers,
    Oguz

    Here’s my backend: http://prntscr.com/jmj9xr

    Plugin Support Oguz – WPMU DEV Support

    (@wpmudev-support8)

    Hey @gombroo,

    Hope you’re well.

    I don’t see any problem with this options. So we need to continue next step, did you try plugin conflict test?

    Cheers,
    Oguz

    OK, I deactivated all plugins except Hustle. And still got the message “This email address has already subscribed”. I tried with 5 different email addresses which aren’t on my list.

    Plugin Support Oguz – WPMU DEV Support

    (@wpmudev-support8)

    Hey @gombroo,

    Hope you’re well.

    While saying tried with 5 different email addresses, is it same addresses that you tried before? And if you are using local lists of Hustle that can be the problem. When you register the email addresses will be on your local list but not in MailChimp list.

    Can you check with never tried email but not fake?

    Cheers,
    Oguz

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @gombroo,

    it’s been a while since we’ve heard back from you, so I’m marking this topic as resolved. Feel free to post back here, if you have any feedback that could assist us to continue troubleshooting this. 🙂

    Warm regards,
    Dimitris

    I’m sorry I didn’t respond to your message. The reason was I bought a premium newsletter plugin called Layered Popups.
    Thanks!

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.