WordPress.org

Support

Support » Plugins and Hacks » Yoast SEO » Double site title

Double site title

Viewing 15 replies - 1 through 15 (of 20 total)
  • Eric

    @skilskilskil

    I have that problem too. Driving me nuts.

    I’m new to WordPress SEO but just got rid of that problem by going to SEO > Titles & Metas in the dashboard. For what it’s worth, I checked the first box on that page:
    Force rewrite titles
    WordPress SEO has auto-detected whether it needs to force rewrite the titles for your pages, if you think it’s wrong and you know what you’re doing, you can change the setting here.

    When I did that, my double titles disappeared.

    I did try to use “Force rewrite title”, but it doesn’t do anything in my case.

    same here

    Ofcourse i tried to check but it stil tot works … getting crazy, has somebody a better working seo plugin?

    go in header and this line

    <title><?php wp_title(); ?></title>

    have to appear exactly like that…

    Worked for me

    VINCE8585,

    Thank you. Your title code worked for me.

    No worries, would be good to have some support FROM yoast though…

    Hi Vince8585,

    I hope your code will work but i don’t know exactly where to add the: <title><?php wp_title(); ?></title> ?

    Greetz

    WordPress version: 3.5.1
    WordPress SEO version: 1.3.4.4

    Insert:

    <title><?php wp_title(”); ?></title>

    Make certain two apostrophes – they’re not a quotation mark – are inside the parentheses.

    Had the same problem, and the “Force rewrite title” was causing a problem with Kimili Falsh plugin (which I plan to get rid off anyway, but I still can not yet)

    The cleaning solution worked great, thanks.

    Hi there!
    How can you be sure that the ‘ force rewrite title ‘ is working correctly? Can you see this in the source code, and what should you expect? It does not change the visable page titel in the browser on top when i checked this function.

    My code looks liks the following:
    ————-

    <?php if ( is_single() ) { ?><?php wp_title(''); ?> | <?php bloginfo('name'); ?><?php } ?>
    		<?php if ( is_page() && !is_front_page() ) { ?><?php bloginfo('name'); ?> | <?php wp_title(''); ?><?php } ?>

    [Please post code or markup snippets between backticks or use the code button. Your posted code may now have been permanently damaged by the forum’s parser.]

    ———–
    I have the same problem the page title is the same on the homepage ( http://www.mondomarketing.nl ) and on the blogpage of the website ( http://www.mondomarketing.nl/internetmarketingblog )

    thanks!!

    Hi Guys, I have the same problem, really annoying and cannot get the Website Main Title to appear even though I have selected ‘Force Rewrites’ and also got this: %%sitename%% | %%title%% in the Posts and Pages title template.

    I have tried editing the header.php file and even tried the following settings:

    <title><?php wp_title(”); ?></title>

    <title><?php wp_title(); ?><?php bloginfo(‘name’); ?></title>

    <title><?php wp_title(); ?></title>

    and still not joy, Disable SEO and it works great, enable SEO and it doesn’t!?

    Any ideas?

    It might be easier to help if you could tell what theme your using and pate your original header.
    By the way, have you tried using this :
    <title><?php wp_title(”); ?></title>
    with “Force Rewrites” unselected ?

    i am using Portfolio Theme based off SimpleBlog Theme

    where do i exactly have to change this advice in the code?

    <?php if ( is_single() ) { ?><?php wp_title(”); ?> | <?php bloginfo(‘name’); ?><?php } ?>
    <?php if ( is_page() && !is_front_page() ) { ?><?php bloginfo(‘name’); ?> | <?php wp_title(”); ?><?php } ?>

    many thanks!!

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘Double site title’ is closed to new replies.
Skip to toolbar