WordPress.org

Support

Support » How-To and Troubleshooting » double posts display side, but not admin side

double posts display side, but not admin side

  • i’ve been searching the site for a solution to this, but only see more people with the same problem and not a fix.

    details:

    • i’m hosted at media temple (and contacted them, they said that it’s a “wordpress issue” and “not their issue”..)
    • site address: tracyapps.org (double posts can be seen at tracyapps.org/design-portfolio
    • i *just* upgraded to the most recent version of WP (2.6.2)
    • posts show double on display side, but there are only one of each post in the admin/manage area.
    • when i view each category, i see the posts normally, and *not* “doubled” ( example: tracyapps.org/category/web-design)

    this happened out of the blue. i hadn’t done any updates and supposedly, after emailing media temple, “nothing changed on their servers” (or at least that’s what i was told).

    is there a simple solution to this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • … maybe i should ask if there was ANY solution to this.. easy or difficult. 🙂

    recently have same problem. my isp is scheduled for an upgrade in several days. last one was way before i had a problem.

    all posts are doubling, even tripling up. recent posts match this issue. recent posts are normal when in single post view and category view.

    i upgraded from v2.5.1 to 2.6.3.

    as soon as i went to my plugins admin there was a red warning saying a plugin could not be activated. the error message was the dreaded =
    active_plugins to a:1:{i:0;s:69:”/../../../../../../../../../../../../../../../../../tmp/ro8kbsmag.txt”;}.

    then it went away. i went into my db via phpmyadmin but could not find any of the code there ( though i probably did not search correctly ) and may have missed it. also looked at my upload path but that is ok.

    i did find that a valuable plugin ( minipost2 ) that has been working great caused the double post problem. wondering what that is all about.

    i deleted and reinstalled a new minipost2 plugin but that did not fix it. not much activity on the plug author’s site.

    contemplating changing my db password, etc.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘double posts display side, but not admin side’ is closed to new replies.
Skip to toolbar