Support » Fixing WordPress » Double login issue; WP 2.0.4, FireFox 1.5

Viewing 2 replies - 1 through 2 (of 2 total)
  • WP 2.0.4 is old and insecure. Your client should update to 2.0.9 which has all the latest security/bug fixes.

    This is still an issue for me, even with the latest FireFox and WP 2.2.1. I have to login and logout, and then login again for anything in the dashboard to function properly. I have posted about it here before and received no responses.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Double login issue; WP 2.0.4, FireFox 1.5’ is closed to new replies.