Support » Plugin: WPFront Scroll Top » ‘Double’ Icons

  • mbesh


    Install the plugin and everything was fine. Then we “deactivated” it to check it if was incompatible with another plugin.

    It did seem it was not the problem, so we reinstalled it. Now we have two icons showing on the desktop, but only one on mobile.

    Flushed the cache on GoDaddy and cleared the cache in Safari, Firefox, and Chrome.

    Tried with JavaScrip enabled and disabled—the same thing.

    Any ideas?


    We have all the latest version of these Plugins:

    Akismet Anti-Spam – 4.0.3 | By Automattic
    Enable Media Replace | By ShortPixel
    Google Captcha (reCAPTCHA) by BestWebSoft
    Search Engine Visibility – 0.5 | By GoDaddy
    WP101 Video Tutorials – 0.3 | By
    WPFront Scroll Top – 1.6.2 | By Syam Mohan
    Yoast SEO – 7.1 | By Team Yoast

    We have the latest version of WordPress (4.9.4)

    We have the latest version of “Enfold” (by Kriesi).

    The page I need help with: [log in to see the link]

  • The topic ‘‘Double’ Icons’ is closed to new replies.