Support » Theme: .TUBE » Double Double

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author tubegtld

    (@tubegtld)

    Neither of those links are really working properly best I can tell, but I think I know what you’re asking.

    What’s shown in the page masthead is actually the page “excerpt” using the_excerpt().

    This is intended for using the actual post_excerpt value as a summary of the page content.

    There are (at least) three approaches here. You could:

    1) Add a short custom excerpt for the page in admin that summarizes the content and will appear in the header. This is the “suggested” approach for cosmetic, usability, and SEO purposes.

    2) Use CSS to hide that area of the page…

    .page-masthead .excerpt {
        display: none;
    }

    NOTE: You can scope this using body tag classes, etc.

    3) Add a filter to the excerpt to return false…

    add_filter('the_excerpt', '__return_false');

    NOTE: This may have collateral damage to other parts of the page (e.g. meta descriptions) so please scope accordingly.

    Hmmm.. I tried the CSS and it didn’t work.

    Can you elaborate on how to add a short custom excerpt for the page in admin?

    Theme Author tubegtld

    (@tubegtld)

    Sure… go to the Admin > Pages > Edit Page.

    You should see an “Excerpt” box there that you can type in.

    If you don’t see it, try the “Screen Options” tab up in the top right and check the box for “Excerpt.”

    Looks like it’s not an excerpt issue. Look at http://cachepolo.com/ and you’ll see my period that I added as my excerpt (showing up below the page title).

    Hmmm… what else can you suggest?

    Theme Author tubegtld

    (@tubegtld)

    > you’ll see my period that I added as my excerpt (showing up below the page title).

    Not sure what that means / what I’m supposed to be seeing.

    Can you please post a screengrab or something with markings that show what the issue is?

    Got it fixed. Just had to update the theme. Thanks!

    Theme Author tubegtld

    (@tubegtld)

    Um, looks like you’ve changed themes altogether.

    Would love to have been able to truly fix the problem but if you’re happy I’m happy.

    Could you please mark this as resolved?

    Thank you

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Double Double’ is closed to new replies.