Support » Plugin: Yoast SEO » dosent work on newst version 3.5.2. at all

Viewing 15 replies - 1 through 15 (of 16 total)
  • Hello make sure you have permalink set correctly on your WordPress.

    Kind regards

    i try it is a same problem, 🙁

    Hi try to deactivate the plugin and reactivate it again? Also make sure no plugins are running and enable one by one to see if it is a plugin conflict?

    Kind regards

    again the same problem. i have mannaul to deleted 🙁

    Hi, sorry for not understanding you correctly. Do you mean to say that you have deleted the plugin or you are trying to delete the plugin?

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 7680 bytes) in /home/a1543904/public_html/wp-admin/includes/class-wp-list-table.php on line 180

    yes i have to delete this plugin!!!

    esmi

    (@esmi)

    Forum Moderator

    This is usually a site issue – not a plugin specific one. Try increasing the memory available to PHP.

    Thanks very much

    @esmi True! remember now. Had that issue as well quite a while ago.

    I have the same issue, it was as if the connection to the database is lost. It doesn’t give the “unable to connect to database error”, but no posts appear under posts, no pages. It’s as if the DB is completely disabled, I can’t change themes, deactivate plugins, or anything.

    I have to manually disable Yoast SEO for the database connection to come alive again. Can’t figure this out.

    I found the cause, since the update to wp 3.5.2, if the “strip the category base” is ticked, all posts/pages show a 404, in fact, if you go to the wp-admin posts list, no posts show up at all.

    It must be something to do with the category base rewriting in the new version of WP, since I downloaded another category base rewrite plugin, and the result was the same, all pages got a 404.

    Please someone help in fixing this, now all my category pages will be missing for Google…

    @theguitarlesson – sounds like you have another problem than the rest, please open your own thread.
    In the mean time: try going to Settings->Permalinks and clicking the save button, that should solve your problem for now.

    Sorry, I just opened a new thread.
    Saving the permalinks doesn’t solve it unfortunately.

    sorry my problem is memory increasing the memory of php. i fixed and works !!!!! 😀

    Lucky you, I’m still looking for a solution.

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘dosent work on newst version 3.5.2. at all’ is closed to new replies.