Support » Plugin: Easy Modal » Don't work with WooCommerce 2.6

  • I’ve updated WooCommerce to last version 2.6 and Easy Modal stop working. A compatibility update will be apreciated.

Viewing 1 replies (of 1 total)
  • Plugin Author danieliser

    (@danieliser)

    @homaien – Curious if you have looked at migrating (for free) to Popup Maker? It does everything Easy Modal does and tons more including conditions for WooCommerce.

Viewing 1 replies (of 1 total)
  • The topic ‘Don't work with WooCommerce 2.6’ is closed to new replies.