Support » Plugin: Tweetily - Tweet Your Posts Automatically! » dont work with 4.9.1 WP

  • Hello,
    It ‘s seems this plugin dont work with 4.9.1 WordPress version.
    I ve desautorized Twitter account and its impossible to sign in back ;-(

    Anyone has this problem ?
    my last automatic post was posted th 16th November

    Thanks a lot
    Stephane

  • The topic ‘dont work with 4.9.1 WP’ is closed to new replies.