WordPress.org

Forums

FT Calendar
Don`t work properly with wordpress 3.5 (3 posts)

  1. Amets Eroak
    Member
    Posted 2 years ago #

    When i upgrade to wordpress 3.5 version, i`ve got these text over the calendars:

    Warning: Missing argument 2 for wpdb::prepare(), called in /wp-content/plugins/ft-calendar/classes/class-calendars.php on line 329 and defined in /wp-includes/wp-db.php on line 990

    http://wordpress.org/extend/plugins/ft-calendar/

  2. Gregg Banse
    Member
    Posted 2 years ago #

    Same error here. Any chance of a fix soon?

  3. Gregg Banse
    Member
    Posted 2 years ago #

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • FT Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.