Support » Plugin: Redis Object Cache » Don’t work on multi-sites

  • I really give it up now.
    Everytime we added REDIS to one page it redirect to the other.

    We’ve done everythin right and added the different domains with different databases in the wp-config and in the backend settings of the plugin it shows the default settings but not the parameter in the wp-config

    We tested every constellation with other ports and whatever, the plugin settings says every time
    database = 0
    port = 6379 …

    /** REDIS
    define(‘WP_REDIS_DATABASE’, 1);
    define(‘WP_CACHE_KEY_SALT’, ‘domain.com’);
    define(‘WP_REDIS_PORT’, 6380);
    define(‘WP_REDIS_HOST’,127.0.0.1);

    On our Server we have 3 domains and every domain has it’s own root folder

    • This topic was modified 2 years, 4 months ago by Soulfly999.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The same problem. How to make it work with multisite?

    FIND THE SOLUTION??? hope this help u
    1.enabled this redis plugin like usual in the site 1
    2. for WEBSITE 2,3 AND SO ON….DO NOT ACTIVE THE REDIS AFTER INSTALLED..
    THE MUST THING U HAVE TO DO IS add rules EVERY WP-CONFIG.PHP FILE AT EVERY SITE
    example : each wp-config.php add rules

    * Authentication Unique Keys and Salts.
    * Change these to different unique phrases!
    * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
    */
    define(‘WP_CACHE_KEY_SALT’, ‘yourdomain.com’);
    define(‘WP_CACHE’, true);

    do it in every wp-config…..then RUN YOUR REDIS PLUGIN……GOOD LUCK!!!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Don’t work on multi-sites’ is closed to new replies.