Support » Plugin: Mistape » Don’t work on 4.6.1

  • Resolved numark

    (@numark)


    Don’t work on 4.6.1. After successful install (from WordPress.org Plugin Directory ) crashed with error:

    Notice: Use of undefined constant __DIR__ - assumed '__DIR__' in /home/t/xxx/yyy/public_html/wp-content/plugins/mistape/mistape.php on line 21
    
    Warning: require_once(__DIR__/src/class-deco-mistape-abstract.php) [function.require-once]: failed to open stream: No such file or directory in /home/t/xxx/yyy/public_html/wp-content/plugins/mistape/mistape.php on line 21
    
    Fatal error: require_once() [function.require]: Failed opening required '__DIR__/src/class-deco-mistape-abstract.php' (include_path='.:/usr/share/php5:/usr/share/php') in /home/t/xxx/yyy/public_html/wp-content/plugins/mistape/mistape.php on line 21
    • This topic was modified 1 year, 2 months ago by  numark.
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Don’t work on 4.6.1’ is closed to new replies.