WordPress.org

Support

Support » Plugins and Hacks » Dont work lightbox

Dont work lightbox

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jacob N. Breetvelt
    Participant

    @opajaap

    De-activate any lightbox plugin if you have one. You do not need it.

    Set Table IX-A6 (Lightbox keyname) to wppa

    That is all.

    pafka
    Participant

    @pafka

    Fantastic work. Thank you!
    I have one more question.
    Slideshow don´t work in posts. Maybe 3 weeks ago stopped their function.
    Example:
    http://www.zsbernartice.cz/1995/kun-pro-sv-martina/
    Under text I have in html code :
    %%wppa%%
    %%slideonly=308%%
    %%align=center%%
    but I don´t see slideshow.
    Thank you for your answer.

    Hi, I must admit I am having the same problem with lightbox not working. I do have wppa in Table iX-A6 but there is no sign of life. The theme is Noteworthy and I have SEO Ultimate (plugin) installed.

    The more I work with your plugin, the more I can appreciate what a great amount of time and effort you have put into it. Would have to be the best I have ever seen for images!!

    Plugin Author Jacob N. Breetvelt
    Participant

    @opajaap

    A link please… And: pls read the Theme Requirements on http://wppa.opajaap.nl/dos-and-donts/

    Welcome to Auswildlife

    It’s hard for me to work out if the theme complies or not. I have much to learn!

    Plugin Author Jacob N. Breetvelt
    Participant

    @opajaap

    Ok, forget about the theme requirements.

    Do you really have set Table IX-A6 to wppa ?
    And, do you have links set to lightbox in Table VI?

    If both yes, then temporarely activate another theme, like twentyten. If it does not work then either, temp de-activate all other plugins, and try to find a plugin that causes the problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Dont work lightbox’ is closed to new replies.