WordPress.org

Support

dont work in 3.8l

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author tmontg1

    @tmontg1

    Hi Mike022,

    The plugin has been tested pretty thoroughly with the current version of WordPress. Are there any plugins that you’re using that it might be interacting with? If you can send me a list of plugins you’re using I’ll take a look.

    Trevor

    i have tried the plugin in wordpress 3.6 and 3.8.1 without any plugins in a simple theme that come with wordpress as native theme.

    the result is the same , when activating the plugin, a page of code apprears and wordpress become unusable

    i use it in wampserver ..note that all plugins work perfectly with wampserver localhost

    dont understand why it is doing that,never saw that problem before, and when i disactivate the plugin , everything is back to normal.

    thanks advanced

    I’m assuming that Mike is trying to say on the submissions page of the plugin, this error is thrown. Hope it helps.

    plugins/form-generator-powered-by-jotform/inc/PHPExcel.php on line 44

    Unfortunately, this plugin is nigh on unusable as Mike has stated. I think this can be fixed by adding a simple conditional to check if the function exists around that line.

    Cheers

    Plugin Author tmontg1

    @tmontg1

    Hi everyone,

    I just released an update. Let me know if the plguin is working for you now.

    Cheers!

    I just newly installed it in the newest version of wordpress, and the “Connect with JotForm” blue button doesn’t work, nor does it work when I manually put an API key in there.

    @tmontg1 – Same trouble here! Everything was working fine until the last WP update. Updated the plugin to most recent version too but still no connection with Jotform, neither with the API or the blue button. Stuck on the page saying Form generator is not active. Login or sign up.

    Plugin Author tmontg1

    @tmontg1

    Hello, it appears there is a problem with the JotForm API. Please trying opening up the JotForm website in another tab and logging in directly to there. Then go back to the plugin and try connecting again. At that point it should work.

    Just tried that, but afraid it’s still not working. I’m still getting ‘form generator not active’.

    Moved my site to local to see what I could do but the plugin works locally! Could it be that my host has php5.5 and I have php5.4.1 locally?

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘dont work in 3.8l’ is closed to new replies.
Skip to toolbar