WordPress.org

Ready to get started?Download WordPress

Forums

WPeMatico
[resolved] Don't work feed (4 posts)

  1. blanko0o
    Member
    Posted 1 year ago #

    I write the feed address, but I always read 0 posts. http://sitios.upla.cl/contenidos

    pressed in but check out all ok, in green
    What will be the problem?

    Show detailed:

    2013-11-12 23:06.28: [STRICT NOTICE] Non-static method WPeMatico_functions::time_cron_next() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.28: [STRICT NOTICE] Non-static method WPeMatico_functions::update_campaign() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.28: [STRICT NOTICE] Non-static method WPeMatico_functions::time_cron_next() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.28: Procesando Fuente http://sitios.upla.cl/contenidos.
    2013-11-12 23:06.28: [STRICT NOTICE] Non-static method WPeMatico_functions::fetchFeed() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.29: Se encontr├│ duplicado 'http://sitios.upla.cl/contenidos/2013/11/12/ciclo-analizara-distintos-aspectos-de-la-formacion-docente/': c4c95b31ecb9cf6f83f06796c6d71232
    2013-11-12 23:06.29: Filtrando publicaciones duplicadas.
    2013-11-12 23:06.29: [STRICT NOTICE] Non-static method WPeMatico_functions::update_campaign() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.29: [STRICT NOTICE] Non-static method WPeMatico_functions::time_cron_next() should not be called statically, assuming $this from incompatible context
    2013-11-12 23:06.29: Campa├▒a analizada en 1 segs.

    http://wordpress.org/plugins/wpematico/

  2. Mark Waters
    Member
    Posted 1 year ago #

    I am seeing the same errors now too.

    wpematico had been working perfectly up until 2013.11.22

  3. Mark Waters
    Member
    Posted 1 year ago #

    Downgraded to wpematico 1.1.7 and seeing the same errors as 1.1.8

  4. etruel
    Member
    Plugin Author

    Posted 1 year ago #

    this was about php version. PHP >=5.4 shows these strict notices.
    Try with new version of plugin 1.1.9

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.