Support » Plugin: Post Expirator » Edit: “Don’t work at 4.7.4”

  • faip

    (@faip)


    It looks like 4.7.3 is the last version where this plugin works as expected 🙁

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Edit: “Don’t work at 4.7.4”’ is closed to new replies.