WordPress.org

Support

Support » Plugins and Hacks » MailPoet Newsletters » [Resolved] Don't work

[Resolved] Don't work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello Philapho,

    What doesn’t work exactly?

    There are many things that may break when a 3rd party theme or plugin is creating a conflict.

    1 – Is this some functionalities in our interfaces which are not working?
    Read that article: http://support.mailpoet.com/knowledgebase/newsletter-editor-problems/

    2 – Your admin doesn’t respond when both our plugin and this theme are activated?
    This could be a memory problem:
    http://support.mailpoet.com/knowledgebase/allocated-memory-size-issue/

    Anyway, here is not ideal for us to give you a hand, please get in touch with us here:
    http://support.mailpoet.com/feedback/

    Cheers!
    Ben

    Hello,
    it is only the display theme that is very bad, the images of the band are no longer displayed, the menu either, there are only links
    no problem next administration
    I could not see if some thing next Mailpoet interface not working
    I hastened to put the 2.6.1 version that works very well
    This is Mailpoet which is the cause, this happened after the update to version 2.6.2

    Sorry for my english, this is a google translation …
    cordially
    Phil
    http://contemporaneitesdelart.fr/

    Re hello …
    I did the update on another site that uses the same theme and always went well and works mailpoet

    so I reinstalled version 2.6.2 and this time it all went well
    it must be that the installation was not done well.
    Sorry for the inconvenience
    Phil

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Don't work’ is closed to new replies.
Skip to toolbar