WordPress.org

Forums

Prestashop User Compatibility
[resolved] dont work (6 posts)

  1. d4b
    Member
    Posted 2 years ago #

    Tested with Prestashop 1.5.3.1 and WordPress 3.5.1.
    Login: mail prestashop users
    Pass: prestashop user

    Do not log

    http://wordpress.org/extend/plugins/prestashop-user-compatibility/

  2. curlybracket
    Member
    Plugin Author

    Posted 2 years ago #

    @d4b what is your problem exactly ?

  3. curlybracket
    Member
    Plugin Author

    Posted 2 years ago #

    You need to import your Prestashop userbase into the WordPress database first. So people will be able to log in using their Prestashop credentials.
    There is an example script contained within the plugin.

  4. d4b
    Member
    Posted 2 years ago #

    How import ?

  5. curlybracket
    Member
    Plugin Author

    Posted 2 years ago #

    Hello,

    I don't know why my plugin version is still 1.0 and not 1.1, i will have to check this.

    However, check he script here :

    http://plugins.svn.wordpress.org/prestashop-user-compatibility/trunk/db-import.txt

    Before using it, you must copy your Prestashop database next to the WordPress database.

    From Prestashop => phpmyadmin => export
    then via phpmyadmin => import the file

  6. curlybracket
    Member
    Plugin Author

    Posted 2 years ago #

    @d4b is this topic resolved for you?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Prestashop User Compatibility
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.