Support » Plugin: Disable Comments » Dont work

  • Resolved jkucera70

    (@jkucera70)


    Hi,
    I used this plugin to remove all comments. It succeeded. Then I deactivated the plugin and removed.
    Now I need to have comments for contribution. You can not. Still there Comments not permitted. In addition, initial comments are assigned to sites, even if they are not seen on the website.
    I deleted the browser cache, I deleted the cach plugin WP Super Cache. The situation is still the same.
    Thanks

    http://wordpress.org/extend/plugins/disable-comments/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Samir Shah

    (@solarissmoke)

    Hi,

    If comments remained closed after you disabled the plugin, there are two possibilities:

    1. You selected “permanent mode” in the plugin settings, in which case this is exactly what was meant to happen.

    2. There was a conflict with some other plugin. If you tell me what other plugins you have installed I can look into it.

    In any case, it is easy to fix. You can always re-enable comments on the affected posts – either individually or using the bulk edit feature.

    jkucera70

    (@jkucera70)

    Hi,
    Yes, I selected “permanent mode”. How should I go back, I could choose where to allow comments?
    Thanks

    Plugin Author Samir Shah

    (@solarissmoke)

    Hi,

    The link I posted above gives instructions on how to enable comments on your posts. There are also good instructions here.

    I hope that helps.

    For anyone else reading this thread, don’t use permanent mode if you plan to re-enable comments later!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Dont work’ is closed to new replies.