WordPress.org

Forums

Mouse Over Plugin
Don't waste your time (1 post)

  1. chappie
    Member
    Posted 1 year ago #

    This plugin won't activate under WP 3.7.1 which declares that it doesn't have a valid header.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Mouse Over Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.