WordPress.org

Forums

dont want to ping when editing old post (7 posts)

  1. k0rp0rate
    Member
    Posted 8 years ago #

    Hi all!

    I was using Smart Update Pinger plugin to avoid pinging services when editing an old post (but pinging when publishing new post).

    But with 2.1.x version of WP that plugin doesnt works anymore and my WP ping services when I edit an old post.

    Please, is there any other plugin that make that and works with WP 2.1.x or any trick to avoid pinging when editing???

    Thanks!

  2. JoyceD
    Member
    Posted 8 years ago #

  3. k0rp0rate
    Member
    Posted 8 years ago #

    Thanks for your reply JoyceD.

    I'm using now PingFix but WP is still doing pings when edit, what version of WP are you using??. I use 2.1.2 and having the same problem that have with Smart Update Pinger.

  4. JoyceD
    Member
    Posted 8 years ago #

    I use 2.1.2 as well and it works for me. Maybe there's some kind of conflict with other plugins you're using? I don't know.

  5. shambhavi
    Member
    Posted 8 years ago #

    If you empty the services to update box in WP and sign up for Feedburner and their Pingshot service, then all pings will go through Feedburner,and they only ping each service once when you first post.

  6. zwapp
    Member
    Posted 7 years ago #

    You can use the new version of Smart Update Pinger: http://ultimateplugins.com/smart-update-pinger/

  7. k0rp0rate
    Member
    Posted 7 years ago #

    That will be nice...

    But I dont like to register in an unknown site for simply download a plugin...

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags