Support » Plugin: Social Media Share Buttons & Social Sharing Icons » Don’t want icons after posts, but they are there

  • Resolved rhetoricked

    (@rhetoricked)


    I am using free version, the “Show Icons after posts” box is unchecked in settings, and yet the icons are appearing after each post (I just want them in the widget)

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author socialdude

    (@socialdude)

    Thank you for reaching out.

    Ok, you have the checkbox “Show icons after posts” un-checked, however you still placed them via question 7 in the plugin?

    For widget, I can see you managed to place it now.

    OK, I’m an idiot. I see that now and fixed it. Thanks for your quick response.
    -Brian

    Plugin Author socialdude

    (@socialdude)

    Don’t be too tough with yourself! 🙂 Cool it’s fixed now.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.