Support » Plugin: Eventbrite API » Don’t use this plugin!

  • This plug-in is rather complicated to set up (it requires a second plug-in for the authentication), and in the end it does not work. Unfortunately Automattic does not say so in the description of this plug-in, but only in the support forum. Very frustrating.

  • You must be logged in to reply to this review.